php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13492 php.net site, search engine
Submitted: 2001-10-01 11:56 UTC Modified: 2001-10-06 15:16 UTC
From: michel dot fami at libertysurf dot fr Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS: Win
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: michel dot fami at libertysurf dot fr
New email:
PHP Version: OS:

 

 [2001-10-01 11:56 UTC] michel dot fami at libertysurf dot fr
When I search for 'index' in your search engine, it ask me to download a page 'index.php'.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-06 15:16 UTC] mj@php.net
This works for me.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 05:03:34 2021 UTC