php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13459 ifx_connect: E [SQLSTATE=IX 000 SQLCODE=-439]
Submitted: 2001-09-26 14:00 UTC Modified: 2002-05-25 13:20 UTC
Votes:2
Avg. Score:4.5 ± 0.5
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: lzanuz at hotmail dot com Assigned:
Status: Closed Package: Informix related
PHP Version: 4.0.5 OS: Linux 2.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: lzanuz at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-09-26 14:00 UTC] lzanuz at hotmail dot com
It's happenning the error -439 in my site. But I never got the ways it happens because it occurs just sometimes and I never could reproduce it in my tests.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-25 13:20 UTC] markonen@php.net
The resolution is at #14254
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 20:01:29 2024 UTC