php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13367 PHP-files cannot be executed
Submitted: 2001-09-18 09:47 UTC Modified: 2001-09-18 09:56 UTC
From: mail at pulsar-berlin dot de Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.6 OS: Windows98 SE
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mail at pulsar-berlin dot de
New email:
PHP Version: OS:

 

 [2001-09-18 09:47 UTC] mail at pulsar-berlin dot de
Actually, i don?t believe this is really a bug, but rather an installation-problem.

Apache seems to be running without any problems (when tested with http://localhost, the Apache-testscreen appears)

The browser executes html-files, but doesn?t run .php-files. As soon as i try to open a .php-file, the statusbar shows "//localhost connected", but doesn?t continue. 

When I open the task-manager, i can see that the Php-interpreter is running, but nothing actually happens. If I click on "end task", Windows tells me that the file is not responding.

Thank you.

Timor Kodal

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-18 09:56 UTC] hholzgra@php.net
there is a special mailing list on installation issues
that you may find under http://www.php.net/support.php

please use the bug database for problems clearly
identified as php bugs only
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue May 21 08:01:31 2024 UTC