php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13257 Crashing Apache 1.3
Submitted: 2001-09-12 00:47 UTC Modified: 2001-10-03 11:07 UTC
From: greenmaster_37 at hotmail dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.6 OS: Windows 98
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: greenmaster_37 at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-09-12 00:47 UTC] greenmaster_37 at hotmail dot com
I'm running phpgroupware. When I'm visit some page pop-up
a screen saying there's a fault on php4ts.dll.
It works fine but some times appears that error.
I'm using php4.0.6 as a apache module because the php.exe never works in this pc, the apache error log says:
[Wed Sep 12 00:09:22 2001] [error] [client 127.0.0.1] Premature end of script headers: c:/php/php.exe

Thanks for your time...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-12 07:51 UTC] sniper@php.net
Please try the latest development build from here:

http://www.php4win.com/


 [2001-10-03 11:07 UTC] sander@php.net
No feedback. Closing.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Sep 22 13:01:24 2023 UTC