php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13255 build has no mcrypt
Submitted: 2001-09-11 20:54 UTC Modified: 2001-09-12 12:51 UTC
From: mrscott4 at earthlink dot net Assigned:
Status: Not a bug Package: mcrypt related
PHP Version: 4.0.6 OS: win98
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mrscott4 at earthlink dot net
New email:
PHP Version: OS:

 

 [2001-09-11 20:54 UTC] mrscott4 at earthlink dot net
I cannot find the php_mcrypt.dll function in the 4.0.6 build. It is not contained in any of the downloads. Is there any way to have its installed?

Thanks,
Chris Scott

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-12 12:51 UTC] sander@php.net
Not a bug. Ask support questions on the appropriate mailinglist (http://www.php.net/support.php).
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Oct 16 22:03:34 2021 UTC