php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13221 php_gd.dll not runnig
Submitted: 2001-09-09 23:21 UTC Modified: 2001-11-28 08:34 UTC
From: blazekm at uvis dot cz Assigned:
Status: Closed Package: GD related
PHP Version: 4.0.6 OS: Windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: blazekm at uvis dot cz
New email:
PHP Version: OS:

 

 [2001-09-09 23:21 UTC] blazekm at uvis dot cz
Hi,
php_gd.dll in 4.0.6 Win32 bin distribution is not running.
PHP is normaly running. When I uncomment ;extension php_gd.dll, I get "abnormal program termination". 
When I downgrade to 4.0.4 php_gd.dll is running OK.
MB

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-28 08:34 UTC] sander@php.net
The php_gd.dll of 4.0.6 uses GD 2.0.1 which is still beta. Use the php_gd.dll from PHP-4.0.5 (which uses 1.8.?) and everything should work fine.
This is probably not a bug in PHP. Please wait until GD 2.0 final versoin will be released.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Dec 04 16:05:54 2022 UTC