php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13208 problems using old .php3 extension - general protection faults
Submitted: 2001-09-07 19:47 UTC Modified: 2001-10-21 09:12 UTC
From: whitewolf at cedar-rapids dot net Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.6 OS: Windows 2000 Professional, updat
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: whitewolf at cedar-rapids dot net
New email:
PHP Version: OS:

 

 [2001-09-07 19:47 UTC] whitewolf at cedar-rapids dot net
on apache 1.3.20
PHP 4.0.6

Windows 32 bit (Windows 2000, Service Packs 1 & 2)

having php handle both .php3

AddType application/x-httpd-php .php .php3

causes a GPF when the script is SSI'ed

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-21 00:51 UTC] sniper@php.net
Please explain what you mean by "SSI'ed" ?

 [2001-10-21 09:12 UTC] sander@php.net
User input: "Server Side Included"

As far as I know, SSI can not include dynamic non-cgi scripts. Only real cgi-scripts which contain #!/path/to/perl/or/php/or/something can be handled by SSI.

So: not a bug in PHP.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue May 28 18:01:32 2024 UTC