php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13175 Font not found error between version 4.0.5 and 4.0.6
Submitted: 2001-09-06 11:12 UTC Modified: 2001-09-06 11:39 UTC
From: jcastro at elnuevodia dot com Assigned:
Status: Closed Package: GD related
PHP Version: 4.0.6 OS: Windows 2000 Professional
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jcastro at elnuevodia dot com
New email:
PHP Version: OS:

 

 [2001-09-06 11:12 UTC] jcastro at elnuevodia dot com
I just upgraded from 4.0.5 to 4.0.6 When I did the change
the following line give me a 

Warning: Could not find/open font in C:\Xitami\webpages\ads\worddivlib.php on line 283

Line 283:
$fontfilenorm="Classifi.TTF";
	   
$fontsize =7;
Line  283 $size  = ImageTTFBBox($fontsize,0,$fontfilenorm,$text); 



NOTE:
I can reproduce this all the time since I only need to swap the dll to fix or recreate the error.
php_gd.dll from 4.0.5 4508KB
pgp_gd.dll from 4.0.6 544KB

I will use the old dll for now.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-06 11:39 UTC] sniper@php.net
This is fixed in CVS already.

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Nov 30 03:03:45 2022 UTC