php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13159 Dup of 5651 and 8332: Won't load becuase of undefined reference 'uncompress'
Submitted: 2001-09-05 21:00 UTC Modified: 2001-09-05 21:12 UTC
From: jrobertson at volera dot com Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 4.0.6 OS: Linux 7.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jrobertson at volera dot com
New email:
PHP Version: OS:

 

 [2001-09-05 21:00 UTC] jrobertson at volera dot com
httpd: Cannot load /etc/httpd/modules/libphp4.so into server: /usr/lib/libgd.so:
unspecified symbol: uncompress

This happend to me with the June 23rd 2001 distribution of 4.0.6 .  Adding the --with-zlib to the ./configure resolved the issue.

(using DSO modules and --with-mysql=)
((you wanted to know...))
>>[2001-04-10 09:38:08] sniper@php.net
>>
>>No feedback. If this happens with soon to be released PHP >>4.0.5 too, reopen this bug
>>report.
>>
>>--Jani


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-05 21:12 UTC] sniper@php.net
using --with-zlib is the correct way (for now).


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Apr 05 11:01:23 2020 UTC