php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1314 Stronghold 2.4 + PHP 3.0.7 + FrontPage
Submitted: 1999-04-14 02:50 UTC Modified: 2000-07-05 02:22 UTC
From: computro at tin dot it Assigned:
Status: Closed Package: FrontPage related
PHP Version: 3.0.7 OS: Solaris 2.6
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: computro at tin dot it
New email:
PHP Version: OS:

 

 [1999-04-14 02:50 UTC] computro at tin dot it
I applied the Frontpage patch 1.3.0 to my Stronghold 2.4 (ie: Apache 1.3.0) source.
Then I have configured PHP3.0.7 as follows:

./configure --with-mysql=/usr/local/mysql --with-apache=/home/sh24 --enable-track-vars
make clean
make
make install

then I compiled Apache...
all OK!

The problem is that I get "Document contains no data" for every page I try to access (all pages not only .php3 files)

I repeat I have installed the FP patch before building PHP


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-06-01 16:35 UTC] jim at cvs dot php dot net
Does it work if you don't include mod_php?

Need a backtrace -- see http://bugs.php.net/bugs-generating-backtrace.php3
 [2000-07-05 02:22 UTC] rasmus at cvs dot php dot net
The interaction between PHP and EAPI-patched or SSL-patched Apache installs has been cleaned up a lot since PHP 3.0.7.  Try a more recent version.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Dec 09 20:01:24 2019 UTC