php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13125 Bug in "Local Value" configuration
Submitted: 2001-09-04 07:08 UTC Modified: 2001-09-04 20:19 UTC
From: webmaster at unrealed dot de Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS: Apache Linux r00s01 2.4.4-4GB #1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: webmaster at unrealed dot de
New email:
PHP Version: OS:

 

 [2001-09-04 07:08 UTC] webmaster at unrealed dot de
I had a problem with uploaded files, they constantly stuck when trying to upload them to the webserver via th so called upload script (I used exactly the one from PHP documentation) So I changed the "Local Value" for "upload_max_filesize" but left the one for "Master Value" the same. This is my actuall configuration now:

upload_max_filesize | Local:10M | Master:2M 

Now the Problem is exactly the same as bevore, I can not upload 10MB, I can not upload 5MB, but I may do so whith files that are sized lower than 2MB (this is an issue that bothers me a lot, cause I am loosing users from my website constantly ... they go to other poages that operate with historic CGI-Scripts, but those can handle hundrde MB's at the same time)

If replying to me, I will have to forward that mail to Jene jn@gamesweb.com - and it would be great, if you could just send him a copy of the answer as well, cause we are patently waiting to get that problem fixed, without having to change the variable for Master as well. What will we have to do then? I put a PHPinfo of our server for you to check at the following URL: http://unrealed.gamesweb.com/zip/view.php so you can see, that we did not make too many mistakes in generall!

THIS IS A BUG and schould be fixed as soon as possible!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-04 18:41 UTC] sniper@php.net
Did you also change post_max_size ? 
And do you happen to have configure PHP with --enable-memory-limit ??

--Jani

 [2001-09-04 20:19 UTC] sniper@php.net
User error..

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 10:03:34 2021 UTC