php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13117 Error loading php4apache.dll
Submitted: 2001-09-03 18:17 UTC Modified: 2001-09-06 16:06 UTC
From: jean_philippe_reis at hotmail dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.4 OS: Windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jean_philippe_reis at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-09-03 18:17 UTC] jean_philippe_reis at hotmail dot com
When I start Apache (ver. 1.3.19), it gives me the following  error "Syntax error on line 190 of c:/programas/apache group/apache/conf/httpd.conf:
Cannot load c:/programas/php/sapi/php4apache.dll into server: (31) A device connected to the system is not working:"
(Last sentence is a translation from portuguese).
At first, it gave me an error about odbc32.dll, but after reinstalling Access 2000, it started to give me the other error.
Line 190, 191 of my httpd.conf file:
LoadModule php4_module c:/programas/php/sapi/php4apache.dll
AddType application/x-httpd-php .php4
It has always worked fine before.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-04 04:38 UTC] sander@php.net
You should copy php4ts.dll to your Windows/System directory.

BTW: this is not a bug: ask support questions on the appropriate mailinglist (see http://www.php.net/support.php)
 [2001-09-06 16:06 UTC] jean_philippe_reis at hotmail dot com
php4ts.dll is already in /windows/system directory.
 [2002-06-01 10:15 UTC] prajs at junglist dot com
That's the same problem, I encountered. I did everything according to the instructions in install.txt and the error didn't disapear.
HELP!!!!!!!!!!
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon May 27 22:01:33 2024 UTC