php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13108 the timeout argument of fsocketopen don't work...
Submitted: 2001-09-03 09:05 UTC Modified: 2002-06-18 18:49 UTC
From: sillee at kebi dot com Assigned:
Status: Closed Package: Sockets related
PHP Version: 4.0.6 OS: Linux RedHat 7.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sillee at kebi dot com
New email:
PHP Version: OS:

 

 [2001-09-03 09:05 UTC] sillee at kebi dot com
When I set the timeout value 10 and the target server was down, this function do not work well, . this funtion is lacked for 30~60 seconds.

Please tell me the solution of this problem.
Maybe It's will be my mistake...^^;

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-03 10:33 UTC] sander@php.net
Dupe of 10765
 [2002-06-18 18:49 UTC] sniper@php.net
This bug has been fixed in CVS. You can grab a snapshot of the
CVS version at http://snaps.php.net/. In case this was a documentation 
problem, the fix will show up soon at http://www.php.net/manual/.
In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites.
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jul 01 10:05:46 2022 UTC