php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13027 Bug still not fixed?
Submitted: 2001-08-29 09:06 UTC Modified: 2001-10-02 19:18 UTC
From: schepers at ms-net dot de Assigned:
Status: Closed Package: FDF related
PHP Version: 4.0.5 OS: FreeBSD 4.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: schepers at ms-net dot de
New email:
PHP Version: OS:

 

 [2001-08-29 09:06 UTC] schepers at ms-net dot de
http://www.php.net/bugs.php?id=10170

Hello,

this problem still exists in 4.0.5 or 4.0.6
getting from the FreeBSD port-collection (updated via CVS).

Could you give us some help?

regards, Martin

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-29 09:31 UTC] sniper@php.net
Well, what exactly doesn't work? What errors do you get?
What was the configure line used?

--Jani

 [2001-08-29 10:03 UTC] schepers at ms-net dot de
make --with=apxs=/usr/sbin/apxs --with-fdftk

checking for fdftk support... yes
checking for fdftk in default path... found in /usr/local
found in /usr
checking for FDFOpen in -lFdfTk... no
configure: error: fdftk module requires fdftk 2.0


 [2001-08-29 11:01 UTC] schepers at ms-net dot de
make --with=apxs=/usr/sbin/apxs --with-fdftk

checking for fdftk support... yes
checking for fdftk in default path... found in /usr/local
found in /usr
checking for FDFOpen in -lFdfTk... no
configure: error: fdftk module requires fdftk 2.0


 [2001-08-30 09:49 UTC] sniper@php.net
You seem to have the FDFtk libs in two places,
under /usr and under /usr/local. Which one 
has the correct libs? Also, you should be using PHP 4.0.6.

--Jani

 [2001-10-02 19:18 UTC] sniper@php.net
No feedback, can't reproduce and should be fixed. 
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC