php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13014 hebrevc ()
Submitted: 2001-08-29 00:33 UTC Modified: 2002-09-26 12:45 UTC
From: pac00l at hotmail dot com Assigned: tal (profile)
Status: Wont fix Package: *Languages/Translation
PHP Version: 4.0.6 OS: freeBSD, windows 9x
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pac00l at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-08-29 00:33 UTC] pac00l at hotmail dot com
string hebrevc (string texto_hebreo [, int max_cars_por_linea])

Esta funcion pasa si los ultimos caracteres son puntos o comas (. ,) los pasa al principio y pone basura

Ejemplo
$ERROR="This is a ERROR. ..."
echo hebrevc (htmlentities  ($ERROR));

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-29 02:03 UTC] derick@php.net
Can you post the English translation of this report? Not that many developers speak Spanish.

Derick
 [2001-08-29 11:59 UTC] pac00l at hotmail dot com
When in the varible points are put or comma to the end prints first the points and then the remainder

Example

$ERROR="This is bug. ...";
echo hebrevc (htmlentities  ($ERROR));
/*print ... .This is bug 
but but serious the correct thing
This is bug. ...*/

 [2002-06-04 04:38 UTC] tal@php.net
Dupe of 11975.

-Tal
 [2002-09-26 12:45 UTC] sniper@php.net
Use fribidi.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 20 07:01:23 2020 UTC