php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12980 Date function()
Submitted: 2001-08-27 11:16 UTC Modified: 2001-09-22 11:56 UTC
From: c dot tognetti at reascale dot com Assigned:
Status: Closed Package: Date/time related
PHP Version: 4.0.6 OS: WIN 32
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: c dot tognetti at reascale dot com
New email:
PHP Version: OS:

 

 [2001-08-27 11:16 UTC] c dot tognetti at reascale dot com
The bug ID #6425 still occurs...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-27 16:08 UTC] sniper@php.net
Does it happen with development build from
http://www.php4win.com/ ?

 [2001-09-22 11:56 UTC] derick@php.net
But it's still not a bug in PHP, but windows is just incapable of doing this. So closing again.

Derick
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 23:05:47 2022 UTC