php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12921 sending email from timezone +0800 but displayed -0800
Submitted: 2001-08-23 07:55 UTC Modified: 2001-08-23 07:58 UTC
From: jeffrey at time dot net dot my Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.0.6 OS: win 2k
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jeffrey at time dot net dot my
New email:
PHP Version: OS:

 

 [2001-08-23 07:55 UTC] jeffrey at time dot net dot my
When i use this function mail($recipient, $subject, $message, $headers), mail was sent successfully but when recipient receive the mail the date is a day ahead because the timezone displayed is -0800 instead of +0800. Im from +0800. Please help

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-23 07:58 UTC] cynic@php.net
this is not a support forum. see http://www.php.net/support.php
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 24 04:03:36 2021 UTC