php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12910 --enable-gd-native-ttf
Submitted: 2001-08-22 16:01 UTC Modified: 2001-08-22 16:18 UTC
From: kris at elrond dot dk Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS: redhat7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kris at elrond dot dk
New email:
PHP Version: OS:

 

 [2001-08-22 16:01 UTC] kris at elrond dot dk
when executing ./configure --help
the option --enable-gd-native-ttf is shown. This however doesn't work, since it will always fail.

Due to the configure script which checks for enable-gd-native-tt minus the f.

It might help to fix either one of them, either adding an f to the configure script check or removing an f from the ./configure --help text.


best regards

/Kristian Rasmussen

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-22 16:18 UTC] mfischer@php.net
This has been reported for ages now; bogusified.

Please search the bug database before submiting a bug.

- Markus
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 00:03:13 2021 UTC