php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12867 lack of DBM function on all platforms
Submitted: 2001-08-20 17:09 UTC Modified: 2002-05-25 09:02 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: carl_mcdade at yahoo dot com Assigned:
Status: Not a bug Package: DBM/DBA related
PHP Version: 4.0.5 OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: carl_mcdade at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-08-20 17:09 UTC] carl_mcdade at yahoo dot com
There seems to be no official word on why DBM functions are not working in any version of PHP4. Regardless of platform. There is also a suspicious lack of documentation concerning DBM install on any platform.

If this is a deprecated function then it should be made public and official. Otherwise it is something that needs to be worked on. It does not look good when a search engine displays thousands of hits for:

Fatal error: Call to undefined function: dbmopen()

thanks for listening :)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-22 02:24 UTC] garrel dot a at chu-nice dot fr
Bonjour,
Effectivement les fonctions DBM ne sont plus prises en compte dans PHP-4.1.0, et ce sous AIX 4.3.3. Je confirme, et j'en suis bien embete.

Quelqu'un a-t-il une solution?
Merci
 [2002-05-25 09:02 UTC] derick@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Mar 24 15:01:26 2019 UTC