php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12844 Problem
Submitted: 2001-08-19 11:58 UTC Modified: 2001-08-19 15:46 UTC
From: cbrittain at entangledweb dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.6 OS: Redhat 6.2 (Zoot)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cbrittain at entangledweb dot com
New email:
PHP Version: OS:

 

 [2001-08-19 11:58 UTC] cbrittain at entangledweb dot com
The problem has reported in Bug id #12671 has been resolved.

Apache seemed to hang on a "require" call.

The problem turned out to be an authorization issue with a new IP address "requiring" access to a page on another IP address.

The other IP had not been setup to allow access from the new IP.  Once the new IP was authorized, the problem of the "hanging" was resolved.

Thank you.

PS:  I noticed that several bug report have been closed due to no feed back from the original poster.  I have run into the same problem.  I did not enter a password so I am unable to update the original report. 

When I requested the password to be sent to me, I receive an email with the password of ' . ' ...  well, that "password" does not work.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-19 15:46 UTC] sniper@php.net
Simple email to php-dev@lists.php.net would have been
enough in this case. But thank you for informing us anyway.

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue May 28 01:01:31 2024 UTC