php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12834 when using a form with a get method i get variables x and y
Submitted: 2001-08-19 03:31 UTC Modified: 2001-08-19 03:37 UTC
From: ziip15 at hotmail dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: 4.0.6 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ziip15 at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-08-19 03:31 UTC] ziip15 at hotmail dot com
when using a html form with a get method the variables $x and $y show up in the url.. like:

http://www.here.com/index.php?othervar=text&x=23&y=0

i've noticed that x and y are always numbers and never other characters.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-19 03:37 UTC] sniper@php.net
RTFM: http://www.php.net/manual/en/language.variables.external.php

And the topic: "IMAGE SUBMIT variable names"

Not a bug.

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Sep 23 16:01:26 2019 UTC