php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12754 HTTP "PUT" Command in PHP4
Submitted: 2001-08-15 02:23 UTC Modified: 2002-02-07 23:07 UTC
From: icom at yifan dot net Assigned:
Status: Not a bug Package: HTTP related
PHP Version: 4.0.4pl1 OS: Red Hat Linux 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
45 + 18 = ?
Subscribe to this entry?

 
 [2001-08-15 02:23 UTC] icom at yifan dot net
The details of this problem can be found on bug #4763, #4986, #6672,
#10307 and #10383.

I have found the first one that raise this issue since version 4.0 rc2
and it is still broken upto the version (4.0.4 pl1).
If the PHP development team will consider this is obsolete function
and no intention to fix it. Please mark it clearly on the manual.
The current manual may mislead many PHP site developer while
they design any new web project to use this function.

I am using Apache 1.3.14 + 4.0.4 pl1 on x86 machine.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-07 23:07 UTC] shiflett@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Aug 05 22:01:24 2021 UTC