php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12743 Can't download win32 files from your website
Submitted: 2001-08-14 13:13 UTC Modified: 2002-09-15 06:47 UTC
From: nashr at briefcase dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS: Win2k
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nashr at briefcase dot com
New email:
PHP Version: OS:

 

 [2001-08-14 13:13 UTC] nashr at briefcase dot com
I've been trying to download PHP for win32, but the download is failing.  Is there another site where I can download?  Or is there a problem with your site?  Help!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-14 13:58 UTC] derick@php.net
This is not a bug in PHP, please report this kind of errors to webmaster@php.net.

Derick
 [2001-08-15 03:34 UTC] goba@php.net
This is the right place for this bug, as long as the Type is "Website problem". I'll put up a note on the download
pages, that the downloads are on port 8000, so please try a mirror, if it is not appropriate for you.

Goba
 [2002-09-15 06:47 UTC] jmoore@php.net
test update
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 03:03:34 2021 UTC