php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12710 Warning: imap_mail() is not supported in this PHP build
Submitted: 2001-08-13 00:32 UTC Modified: 2001-08-13 03:49 UTC
From: tim dot lokot at s1 dot com dot au Assigned:
Status: Not a bug Package: IMAP related
PHP Version: 4.0.5 OS: Win2K
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: tim dot lokot at s1 dot com dot au
New email:
PHP Version: OS:

 

 [2001-08-13 00:32 UTC] tim dot lokot at s1 dot com dot au
I have activated the extension for imap and the error message I recieved is this:

Warning: imap_mail() is not supported in this PHP build

Does this function send mail though the open IMAP connection when it works?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-13 03:49 UTC] sniper@php.net
Not a bug. Use mail().



 [2004-05-28 16:38 UTC] davidshen03 at hotmail dot com
mail() require sendmail.exe, but i cant find one compiled for winxp. i am using apache2 as httpd, what can i do?
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 06:05:44 2022 UTC