php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12670 CGI error
Submitted: 2001-08-08 23:41 UTC Modified: 2001-08-08 23:48 UTC
From: cprenato at netscape dot net Assigned:
Status: Not a bug Package: PWS related
PHP Version: 4.0.6 OS: Win98
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cprenato at netscape dot net
New email:
PHP Version: OS:

 

 [2001-08-08 23:41 UTC] cprenato at netscape dot net
Hi folks,

After install PHP when I try to open in a URL the address:
http://casa/IISSamples/Default/exemplo.php
I receive the following error:

Error 403 of HTTP
403.1 Forbided: forbided execution access

...

the original message is in portuguese, I've to translate.

PS. The contents of exemplo.php is:

<?php phpinfo();?>

On command line the php.exe -i works.

Thanks for your help.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-08 23:48 UTC] cynic@php.net
ask support questions in php-general@lists.php.net

not a bug
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 14 05:01:28 2024 UTC