php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12621 is always ORA-12699 Native service internal error
Submitted: 2001-08-07 10:51 UTC Modified: 2002-04-13 08:47 UTC
From: wqzxw at 21cn dot com Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.4 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: wqzxw at 21cn dot com
New email:
PHP Version: OS:

 

 [2001-08-07 10:51 UTC] wqzxw at 21cn dot com
I have installed NT4+PHP+ORACLE8.0.4+APACHE in my computer.
I want to access ORACLE server to another computer from web server.
It is ok to access ORACLE SERVER with PERL, but i cannot access using
PHP.
The first error is ora-12514 , but i change, change and change, now it
is always ORA-12699 Native service internal error .
<?
php
ocilogon("system","manager","$db");
?>
$db="(DESCRIPTION=(ADDRESS = (PROTOCOL = TCP)(HOST =
192.168.1.4)(PORT = 1521))(CONNECT_DATA = (SID = ORCL)))";


Warning: _oci_open_server: ORA-12699:Native service internal error

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-13 08:47 UTC] thies@php.net
something is wrong with your configuration (i'm not a windows guy so i cannot help on this one) - this problem is not a bug in PHP.

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Oct 19 09:01:26 2019 UTC