php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12619 ImageCreateFromPNG does not set transparent color
Submitted: 2001-08-07 09:11 UTC Modified: 2002-06-28 02:46 UTC
From: frank dot loeffler at uni-jena dot de Assigned:
Status: Not a bug Package: GD related
PHP Version: 4.0.4pl1 OS: Debian Woody
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: frank dot loeffler at uni-jena dot de
New email:
PHP Version: OS:

 

 [2001-08-07 09:11 UTC] frank dot loeffler at uni-jena dot de
Hi,

ImageCreateFromPNG does not set transparent color and I found no way to find out, which color was set transparent on the original file (automatically).

This Bug is related to Bug #12618 because it would maybe require to select a color depending on its index in the loaded image.

Thanks, Frank



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-28 02:46 UTC] sniper@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC