php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12613 _ldap.dll extension cannot be loaded
Submitted: 2001-08-07 06:06 UTC Modified: 2001-08-07 06:11 UTC
From: g dot richner at saardata dot de Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.0.6 OS: winnt_server sp3 & iis4.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: g dot richner at saardata dot de
New email:
PHP Version: OS:

 

 [2001-08-07 06:06 UTC] g dot richner at saardata dot de
I tried to install the php_ldap.dll but there is always the following error message
when I try to execute phpinfo();

"PHP Warning: Unable to load dynamic library 'c:/php/extensions/php_ldap.dll' -  in Unknown on line 0 "

php.ini looks like:
extension_dir = c:/php/extensions/
extension=php_ldap.dll

what is wrong there?

Gregor

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-07 06:11 UTC] sniper@php.net
You didn't read the bugs-dos-and-donts, did you??
And you didn't bother searching the bug database for similar
problems, did you? If you had, you would have saved my time,
bandwidth and propably couple of broken veins in my brain.

Search the database as I'm NOT gonna give you any answers.
Also, READ the install.txt. The answer is there..

--Jani



 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Oct 03 08:01:24 2023 UTC