php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12539 filestat.c:`php_if_diskfreespace': storage size of `buf' isn't known
Submitted: 2001-08-02 23:44 UTC Modified: 2001-08-18 12:07 UTC
From: ssirois at sosoft dot qc dot ca Assigned:
Status: Closed Package: *Compile Issues
PHP Version: 4.0.6 OS: Linux 2.2.6
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ssirois at sosoft dot qc dot ca
New email:
PHP Version: OS:

 

 [2001-08-02 23:44 UTC] ssirois at sosoft dot qc dot ca
Same problem as #11776 on my system with this config line...

 ./configure --with-mysql=/usr/local/mysql --with-a
pxs=/var/lib/apache/sbin/apxs

...with Apache 1.3.6, MySQL 3.23.40 and gcc 2.7.2.3

Downloaded version 4.0.5 : No problem!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-03 10:55 UTC] sniper@php.net
Duplicate of #11790
 [2001-08-18 12:07 UTC] sniper@php.net
Fixed in CVS and PHP 4.0.7RC1.

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Jan 28 04:03:49 2023 UTC