php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12485 Exec() doesn't work
Submitted: 2001-07-31 08:43 UTC Modified: 2001-08-02 04:00 UTC
From: dammers at max dot nl Assigned:
Status: Closed Package: Program Execution
PHP Version: 4.0.6 OS: windows 2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: dammers at max dot nl
New email:
PHP Version: OS:

 

 [2001-07-31 08:43 UTC] dammers at max dot nl
Exec doesnt work in 4.0.6 in cgi mode.
Installed 4.0.5 now and it is ok.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-31 08:45 UTC] andy@php.net
any error messages?
 [2001-08-01 19:33 UTC] jeroen@php.net
User comment (gebruik aub het web-formulier):
-------------------------
Yes.... sorry for not mentioning it before:

Something like "cannot fork [dir]"

Regards,

Max
-------------------------
 [2001-08-01 20:23 UTC] andy@php.net
Confirmed under Windows 98 w/ PHP 4.0.6
 [2001-08-02 04:00 UTC] dbeu@php.net
this issue has already been fixed in cvs, look for exisiting bug reports before submitting new!
"dir" isn't a real command, however this is fixed in cvs quite a while ago.
snaps.php.net
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Feb 23 07:01:28 2024 UTC