php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12468 --enable-gd-native-ttf option not detected
Submitted: 2001-07-30 13:20 UTC Modified: 2001-07-30 13:25 UTC
From: bvr at xs4all dot nl Assigned:
Status: Not a bug Package: GD related
PHP Version: 4.0.6 OS: RedHat 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bvr at xs4all dot nl
New email:
PHP Version: OS:

 

 [2001-07-30 13:20 UTC] bvr at xs4all dot nl
the --enable-gd-native-ttf as described in ./configure --help is not recognized because configure looks for --enable-gd-native-tt (without the 'f').


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-30 13:24 UTC] rasmus@php.net
Fixed in CVS a while ago
 [2001-07-30 13:25 UTC] sniper@php.net
This has been reported dozens of times now and it has 
already been fixed too. Next time, search the bug database
first before submitting bug reports..

 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC