php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12408 Premature end of script headers - again
Submitted: 2001-07-26 15:42 UTC Modified: 2002-02-04 02:13 UTC
From: gazoot at home dot se Assigned:
Status: Not a bug Package: Reproducible crash
PHP Version: 4.0.6 OS: Win98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gazoot at home dot se
New email:
PHP Version: OS:

 

 [2001-07-26 15:42 UTC] gazoot at home dot se
The "Premature end of script headers" error is causing me lots of problems. And it's NOT a httpd.conf error. Here's why:

I have some pages that connects to MySQL. If I load the page php hangs and I have to remove it using Ctrl+Alt+Del. If I remove the mysql_connect line, it doesn't hang.

The thing is that it can start working anytime without me doing a thing. Once I removed the @ before mysql_connect, but most of the time it starts to work just when I click on the same link as before. And after that, it works perfectly until I close the computer.

Some pages with mysql always works. I have no idea why, since the mysql code are identical in those pages.

Why does it happen?
I have Win98 standard php version downloaded from here.


/Andreas

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-04 02:13 UTC] yohgaki@php.net
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Feb 19 13:01:30 2020 UTC