php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12373 netscape 4.77 stylesheet problem
Submitted: 2001-07-25 13:28 UTC Modified: 2002-06-18 18:39 UTC
From: vruz at netmatiks dot com Assigned: cmv (profile)
Status: Closed Package: Website problem
PHP Version: 4.0.4 OS: red hat linux 7.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: vruz at netmatiks dot com
New email:
PHP Version: OS:

 

 [2001-07-25 13:28 UTC] vruz at netmatiks dot com
the homepage looks wrong 
the right column which holds the news updates appears
on top of the main text body.
I presume it's because of some odd CSS change to the
main stylesheet.


netscape 4.77 is a very popular web browser among
linux distros, I think a lot of people might be
able to reproduce this


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-27 15:54 UTC] cmv@php.net
This has been mentioned so often it's not funny.

As far as I can see (and I've looked pretty hard), there is nothing in the HTML or CSS for that page that would even remotely suggest to Netscape to overlap the text.

This is a bug in Netscape.

However, if you can find a simple way to solve this (preferably through fixes to the HTML) that maintains cross-platform, cross-browser compatability *and* doesn't affect the look and feel of the site ... please send us a patch.

- Colin
 [2002-06-18 18:39 UTC] sniper@php.net
Works fine now..

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jan 17 19:03:34 2022 UTC