php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #12370 Feature suggestion
Submitted: 2001-07-25 12:28 UTC Modified: 2002-04-28 19:43 UTC
From: matthew at starbreaker dot net Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.6 OS: Linux 2.4.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: matthew at starbreaker dot net
New email:
PHP Version: OS:

 

 [2001-07-25 12:28 UTC] matthew at starbreaker dot net
After reading the documentation on integers, I found myself wondering why PHP does not allow a 64-bit "Long Integer" type instead of converting values that overflow 32bit Integers to Double?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-26 14:06 UTC] andy@php.net
reclassified
 [2002-04-28 19:43 UTC] jimw@php.net
duplicate of #11060.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 06 08:01:24 2019 UTC