|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12327 Php does not start
Submitted: 2001-07-24 01:06 UTC Modified: 2010-12-20 15:17 UTC
From: tohunter at usa dot net Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.0.6 OS: win95 OSR
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
42 - 22 = ?
Subscribe to this entry?

 [2001-07-24 01:06 UTC] tohunter at usa dot net
I just downloaded php 4.0.6 It successfully installed on mY PC in my server configurations I did not use any configuration wile setup coz the server I use is not listed. I use sambar server 5.06. On running of the Php

I get the following mesage.
The php4ts.dll is linked to missing OLE32.dll:CoCreateInstanceEx.

followed by 
php.exe Adevice attached to the system is not functioning
I tried to search Your website but it did not help. I tried to reinstall but no luck all the .dll files are in my windows\system directory. I also tried copying the required .dll to the php directory where I have installed the software but it still does'nt seem to work.

Pls advice the earliest.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-27 13:17 UTC]
Ask support questions on
and also read the install.txt file..

 [2010-12-20 15:17 UTC]
-Package: Any +Package: Dynamic loading
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Jul 19 20:01:28 2024 UTC