php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12306 DisplayErrors with Netscape 4.76
Submitted: 2001-07-22 10:52 UTC Modified: 2001-07-22 15:17 UTC
From: dietzold at imise dot uni-leipzig dot de Assigned:
Status: Closed Package: Website problem
PHP Version: 4.0.6 OS: Solaris 8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dietzold at imise dot uni-leipzig dot de
New email:
PHP Version: OS:

 

 [2001-07-22 10:52 UTC] dietzold at imise dot uni-leipzig dot de
here is a screenshot:
http://www.imise.de/~seebi/local/php.net.jpg

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-22 11:08 UTC] rasmus@php.net
Yes, we should probably do a width=* on the middle column and fix the two outer ones.  Colin?

Basically right now with Netscape you need to have it at least 900 pixels wide and it will look ok.  By the way, this same thing happened before I added the right sidebar as well, it's just that it happened at about 100 pixels narrower.
 [2001-07-22 15:17 UTC] andy@php.net
closing
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Dec 07 10:03:34 2021 UTC