php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12234 got an error browsing your site (www.php.net)
Submitted: 2001-07-18 16:03 UTC Modified: 2001-09-23 22:44 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: colin at nexus dot carleton dot ca Assigned:
Status: Closed Package: Website problem
PHP Version: 4.0.6 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: colin at nexus dot carleton dot ca
New email:
PHP Version: OS:

 

 [2001-07-18 16:03 UTC] colin at nexus dot carleton dot ca
Warning: Can't create a new thread (errno 11). If you are not out of available memory, you can consult the manual for a possible OS-dependent bug in /local/Web/sites/phpweb/bugs.php on line 26

Warning: MySQL Connection Failed: Can't create a new thread (errno 11). If you are not out of available memory, you can consult the manual for a possible OS-dependent bug in /local/Web/sites/phpweb/bugs.php on line 26
Unable to connect to SQL server.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-22 15:12 UTC] andy@php.net
Exactly which page were you on when you got this error?
 [2001-07-23 09:47 UTC] andy@php.net
Unable to reproduce, and probably already fixed.
 [2001-07-23 14:50 UTC] zak@php.net
Actually, I just ran into this a few days ago. The problem seems to be sporadic, occurring and then vanishing after a reload.

I was accessing the manual notes system at the time.
 [2001-08-01 20:58 UTC] andy@php.net
after I posted that comment, I got the error, but it doesn't
happen very often.  What should we do about it?
 [2001-09-23 22:44 UTC] jimw@php.net
these problems have been resolved.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 04:03:40 2021 UTC