php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12181 config mail problem.
Submitted: 2001-07-15 22:39 UTC Modified: 2001-07-16 00:14 UTC
From: pauldy at wantek dot net Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 4.0.6 OS: Slackware
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: pauldy at wantek dot net
New email:
PHP Version: OS:

 

 [2001-07-15 22:39 UTC] pauldy at wantek dot net
If you run config without sendmail installed and then later rerun config with sendmail installed.  It shows finding sendmail but does not enable the mail function.  Only by removing the config.cache file then rerunning configure will it enable the mail function.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-15 22:42 UTC] pauldy at wantek dot net
sorry please disreguard I just looked at where this happens and it looks like it is supposed to happen like this.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Jan 27 01:01:24 2021 UTC