php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12069 Another "MySQL: Unable to save result set in" problem... not solved...
Submitted: 2001-07-11 17:20 UTC Modified: 2002-04-10 18:44 UTC
From: wim at godden dot net Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.0.6 OS: RedHat Linux 6.2 - Kernel 2.4.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: wim at godden dot net
New email:
PHP Version: OS:

 

 [2001-07-11 17:20 UTC] wim at godden dot net
Warning: MySQL: Unable to save result set in /hosting/tarieven.be/www/html/counter.php on line 38
 
This particular line is :
mysql_query("update counter set count=count+1 where (type='total' and var='hits')");

I've read all other bug reports on this bug and followed the suggestions, but none of them works.
I've reinstalled MySQL, recompiled PHP (removed every file, removed the source, untarred it again, etc.). I've looked at the correct socket in php.ini, but that doesn't change anything either.


The query works fine, but it still gives the error...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-23 14:17 UTC] sander@php.net
Duplicate of 11765.
 [2002-04-10 18:44 UTC] sniper@php.net
check the FAQ.

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 16:05:48 2023 UTC