php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12045 no content=cURL crashes sometimes
Submitted: 2001-07-11 07:34 UTC Modified: 2001-07-30 18:29 UTC
From: alberty at neptunlabs dot de Assigned:
Status: Closed Package: cURL related
PHP Version: 4.0.6 OS: i686
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alberty at neptunlabs dot de
New email:
PHP Version: OS:

 

 [2001-07-11 07:34 UTC] alberty at neptunlabs dot de
Hi,

sometimes cURL crashes when Server gives
correct headers but no content.

unfortunately the problem is difficult to reproduce.

a access with curl to a php script like:

---
<?php
?>
---

produces sometimes the problem.

Regards,

-- 
Steve

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-30 18:29 UTC] sterling@php.net
I've tried reproduce this with the latest CVS of php to no 
avail, can you try the latest CVS and re-open the report 
if the problem persists?

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Sep 27 00:01:24 2020 UTC