php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12026 mail() is not supported in this PHP build
Submitted: 2001-07-10 17:02 UTC Modified: 2001-07-10 17:11 UTC
From: blancast at vt dot edu Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.0.6 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: blancast at vt dot edu
New email:
PHP Version: OS:

 

 [2001-07-10 17:02 UTC] blancast at vt dot edu
Error message:
"Warning: mail() is not supported in this PHP build"

This was a bug in 4.0.5 (Bug id #11184).  I tried that fix for this version, but it still does not work.

Apache 1.3.20

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-10 17:11 UTC] jeroen@php.net
Duplicate of 12024. Submitted twice.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Oct 28 04:03:33 2021 UTC