php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12024 mail() is not supported in this PHP build
Submitted: 2001-07-10 16:12 UTC Modified: 2002-06-02 14:04 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: blancast at vt dot edu Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.0.6 OS: Debian Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: blancast at vt dot edu
New email:
PHP Version: OS:

 

 [2001-07-10 16:12 UTC] blancast at vt dot edu
Error message:
"Warning: mail() is not supported in this PHP build"

This was a bug in 4.0.5 (Bug id #11184).  I tried that fix for this version, but it still does not work.

Apache 1.3.20

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-11 23:04 UTC] sniper@php.net
What is your OS?


 [2001-07-12 11:16 UTC] sniper@php.net
User feedback:
--------------
Since posting my bug report I have been trying to get it to work.  I 
re-read the solution for version 4.0.5 and realized the edit should come 
after typing configure.  I did this typed make  and make install and got it 
to work.

Is this something that will be fixed or will this edit have to be made in 
subsequent releases as well?

 [2002-02-11 09:13 UTC] mark at webshed dot co dot uk
Experiencing this Bug on Mandrake 8.1, I have compiled a CGI only version of PHP 4.1.1 and on the first build I didn`t have postfix or sendmail installed. I fixed that ans recompiled PHP (clearing the Config Cache) and PHP still reports this problem.
 [2002-06-02 14:04 UTC] derick@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Oct 18 21:03:39 2021 UTC