php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11986 the problem of php and sybase connection has not been fixed
Submitted: 2001-07-09 13:48 UTC Modified: 2001-12-20 08:47 UTC
From: tomcwh at bigfoot dot com Assigned:
Status: Closed Package: Sybase-ct (ctlib) related
PHP Version: 4.0.6 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tomcwh at bigfoot dot com
New email:
PHP Version: OS:

 

 [2001-07-09 13:48 UTC] tomcwh at bigfoot dot com
Dear all,

I have searched for more than 3 months for the solution of the connection problem on using php to connect sybase on the windows 2000 with IIS5 installed.

However, in this bug report system, I found a number of closed cases, in which the solution providers said that the connection problem was fixed in php4.06, however after an intensive testing, I give up!

If there is any sucessful case, please post the solution here in detail.

Thank you very much.
tomcwh

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-20 02:56 UTC] lobbin@php.net
Can you verify this on 4.1.0?

R.
 [2001-12-20 08:40 UTC] tomcwh at bigfoot dot com
I have already given up to use php with Sybase, because

1. Sybase ASE 11.9.2 is obsoleted,
2. I tried to install php 4.10 with Sybase ASE 12.0.1 on HP-UX 11.0, it
failed due to function not found.

I suggest to remove the bug report as well as the feature or claim that 
php
support Sybase.

Wish you a merry Christmas
tomcwh

 [2001-12-20 08:47 UTC] tomcwh at bigfoot dot com
give up
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue May 18 18:01:23 2021 UTC