php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11948 Test: bug text not in dev mail?
Submitted: 2001-07-07 15:08 UTC Modified: 2010-12-20 14:37 UTC
From: jeroen@php.net Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS: http
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jeroen@php.net
New email:
PHP Version: OS:

 

 [2001-07-07 15:08 UTC] jeroen@php.net
If you read this in the mail, it's working now.

Dropdowns are 'broken', that means, type-of-bug defaults to the LAST empty item, in stead of the FIRST item (it's called 'please-select')

Same for phpversion, I think the current one should be selected by default? Or also a 'please select'?

Jeroen

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-07 15:09 UTC]
Trying to update (user-modify), without password
 [2001-07-07 15:11 UTC] jeroen@php.net
The user-password field has no ****.

Bogusfying, since no php-bug.
 [2010-12-20 14:37 UTC] jani@php.net
-Package: unknown +Package: Website problem
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 15:03:13 2021 UTC