php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11899 bugs.php inteface improvement suggestion
Submitted: 2001-07-05 00:51 UTC Modified: 2001-07-08 15:53 UTC
From: a dot genkin at utoronto dot ca Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.6 OS: n/a
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: a dot genkin at utoronto dot ca
New email:
PHP Version: OS:

 

 [2001-07-05 00:51 UTC] a dot genkin at utoronto dot ca
Just a web-interface related suggestion.

Searching bug database with the bugs.php page is unintuitive.  
For example, I entered a search string, and pressed "Edit" button just because it's a lot closer to the "Search for" text box than "Display" button.
You can call me dense, but I think that for the dense people like me it would be nice if the buttons and boxes were regrouped a little bit.  Put the bug status, type, last comment and search for text boxes together, with "Display" button *underneath*.  "Edit" button and the bug number text box should be completely separate.  Perhaps it's even a good idea to have different backgrounds for the two groups of elements.
The page in question is http://www.php.net/bugs.php

Thanks,
--
Arcady Genkin

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-08 15:53 UTC] sniper@php.net
This is not correct place to report bugs in the bug system. :)

Anyways, the new system will be more intuitive.
If you have more ideas/feature requests, send them
directly to me: sniper@php.net

Thank you,

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 28 17:05:46 2022 UTC