php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11880 CGI Error parsing file upon file upload
Submitted: 2001-07-04 11:01 UTC Modified: 2001-07-04 11:10 UTC
From: hubert dot lindner at chello dot at Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.6 OS: WINNT 4.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: hubert dot lindner at chello dot at
New email:
PHP Version: OS:

 

 [2001-07-04 11:01 UTC] hubert dot lindner at chello dot at
upon call of .php-file IIS returns:

"CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:"

PHP is installed in C:\Php
php.ini file is placed in C:\WINNT
extension_dir = C:\php\extensions
related directory can access file with C:\Php\php.exe %s %s (=configuration on IIS)

what's going on - I hope you can help me!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-04 11:10 UTC] phildriscoll@php.net
This is not a bug in PHP - just a misconfiguration of your 
system. The php script you are trying to access may not 
exist, or perhaps cannot be accessed for permission 
reasons.

The install.txt file which comes with the php 4.0.6 
Windows binary distributions gives you some clues.

If you still have trouble, post a query to the php windows 
or install lists.

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Apr 22 22:01:31 2024 UTC