php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1188 Configuration not work
Submitted: 1999-02-26 08:08 UTC Modified: 2002-06-16 08:28 UTC
From: okayasu at econ dot co dot jp Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 3.0.6 OS: FreeBSD 2.2.6
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: okayasu at econ dot co dot jp
New email:
PHP Version: OS:

 

 [1999-02-26 08:08 UTC] okayasu at econ dot co dot jp
php3_extension_dir not work when I use 'httpd.conf' file to configure php3.
Because this member is cleared on functions/dl.c about line90.

        if (cfg_get_string("extension_dir",&php3_ini.extension_dir)==SUCCESS &&
php3_ini.extension_dir)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-12-13 16:00 UTC] joey at cvs dot php dot net
Is this bug still there?
 [2002-06-16 08:28 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Oct 22 09:01:23 2020 UTC