php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11872 defunct Problems with oracle
Submitted: 2001-07-04 06:15 UTC Modified: 2002-08-13 22:58 UTC
From: d dot rottner at bps-netbase dot de Assigned:
Status: Not a bug Package: Oracle related
PHP Version: 4.0.4pl1 OS: Linux Suse 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: d dot rottner at bps-netbase dot de
New email:
PHP Version: OS:

 

 [2001-07-04 06:15 UTC] d dot rottner at bps-netbase dot de
The Problem was allready told and closed.
But I fell in this problem the whole time and I have
set the cobfigureswitch --enable-sigchld.

I tried with apache 1.3.14 and 1.3.20
Orcale Version is Oracle 8.1.6

Dorit

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-13 22:58 UTC] kalowsky@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jun 25 11:01:32 2024 UTC