php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11866 the 'remark' is not working
Submitted: 2001-07-04 04:06 UTC Modified: 2001-07-04 04:56 UTC
From: cat33 at iname dot com Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.5 OS: Windows 2000 Professional
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cat33 at iname dot com
New email:
PHP Version: OS:

 

 [2001-07-04 04:06 UTC] cat33 at iname dot com
I was trying to remark the following code in my php, but the php said I got a Parse error.

// $xmlHeaderStr = "<?xml version=\"1.0\" encoding=\"iso-8859-1\"?>\r\n";		


if i change this to

/*
// $xmlHeaderStr = "<?xml version=\"1.0\" encoding=\"iso-8859-1\"?>\r\n";
*/

then, the problem is solved.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-04 04:56 UTC] cynic@php.net
please RTFM. you cannot include ?> in one line comments
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 02:05:43 2022 UTC