php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11862 if ($submit) {
Submitted: 2001-07-03 14:53 UTC Modified: 2001-07-03 15:19 UTC
From: jenshej1010 at hotmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.6 OS: Win98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
17 - 5 = ?
Subscribe to this entry?

 
 [2001-07-03 14:53 UTC] jenshej1010 at hotmail dot com
It could be me, but after installing 406,(i run apache 1.3.20) the script where i use the "if ($submit) {" don't work. It's says! Warning: Undefined variable: submit in c:\programmer\apache group\apache\htdocs\signup.php on line 5

line 5 = if ($submit) {

When i put it on my server it works fine.

If it's me that done something wrong, then i'm sorry.

(it worked before installing 406)

this is the first version of php4 i have installed.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-03 15:09 UTC] derick@php.net
Set your error level to "E_ALL & ~E_NOTICE" and it will go
away. This is not a bug.

Derick
 [2001-07-03 15:19 UTC] jenshej1010 at hotmail dot com
I took the php.ini from the zip version of 406.

And know i works. So i guess the installer did something wrong!
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 01 20:05:53 2022 UTC